Telemetry R2M - Raceroom to Motec logger/exporter

Discussion in 'Community Workshop' started by KrisP, Mar 30, 2022.

  1. Nico Kunze

    Nico Kunze Well-Known Member

    Joined:
    Sep 1, 2018
    Ratings:
    +394 / 0 / -0
    Stumbled across this yesterday and this has me hyped about trying to properly set up dampers for the first time in my life :D
    Still have to see how the actual improving the car setup bit goes but setting up r2m and motec and loading a first couple of practice laps into motec worked like a charm and within like a few clicks, if only all software was this easy to get running :D
     
    • Like Like x 1
    • Agree Agree x 1
  2. memoNo1

    memoNo1 Well-Known Member

    Joined:
    Dec 13, 2019
    Ratings:
    +155 / 0 / -0
    Yes, it is indeed very easy to set up.
    I used it yesterday with the 994.
     
  3. Muzarati

    Muzarati Member

    Joined:
    Jan 27, 2018
    Ratings:
    +18 / 0 / -0
    Is there keyboard shortcuts to start/stop recording or somewhere to set them up?
     
  4. BreadedVirus

    BreadedVirus Well-Known Member

    Joined:
    Sep 30, 2018
    Ratings:
    +70 / 0 / -0
    Download no problem ,but when i go to open the file "Microsoft Visual C++ 2022 redistributable file wont let me open it.

    The "Microsoft Visual C++ 2022 redistributable file pop up gives me 3 options.

    Repair, uninstall or close.
     
  5. KrisP

    KrisP Member

    Joined:
    Jan 8, 2022
    Ratings:
    +18 / 0 / -0
    Hitting Return/Enter toggles between start and stop. But R2M has to be in focus, so you'll have to ALT-TAB out of RaceRoom. I've added keyboard shortcuts to the various logging options in version 1.07 (which will be uploaded soon.)
    R2M needs Microsoft's C++ redistributables, so that's probably why you get an error. Try installing the latest ones from Microsoft: LINK
     
    • Like Like x 1
    Last edited: Dec 10, 2023
  6. Jakub Brzeziński

    Jakub Brzeziński New Member

    Joined:
    Jul 31, 2020
    Ratings:
    +0 / 0 / -0
    Hey, the software doesn't seem to recognize properly when I restart my laps. I have this issue both on the leaderboards when I just reset and go again and in qualy with a rolling start (where you start in S3). I can see in the data the moment I reset the car to the beginning, but it doesn't recognize that this should be a new lap.