Engine bogs down when breaking

Discussion in 'Knowledge Base' started by AmericanMuscle75, Oct 1, 2021.

  1. AmericanMuscle75

    AmericanMuscle75 New Member

    Joined:
    Dec 21, 2020
    Ratings:
    +0 / 0 / -0
    Hoping someone here can help with this issue. When breaking in gears 2 through 4, the engine bogs down/cuts out and the rear locks up and I loose the car. This just started happening within the past week. I've never had an issue before. I've tried every level of TC and reduced engine breaking to its minimum. And this is happening in any rear wheel drive tin top. Any suggestions would be greatly appreciated. This has been driving me nuts trying to troubleshoot.
     
  2. Vale

    Vale Well-Known Member

    Joined:
    Jul 4, 2019
    Ratings:
    +285 / 0 / -0
    What shifting method are you using? Manual with autoclutch, H pattern or sequential?
    I´d recommend going full the other way with engine braking as that way you get more gas when off throttle but I am guessing it´s more related to your shifting method or technique.
     
  3. AmericanMuscle75

    AmericanMuscle75 New Member

    Joined:
    Dec 21, 2020
    Ratings:
    +0 / 0 / -0
    Thanks for the reply. By the way, I'm using manual with auto clutch. I do not have a shifter, so I use the flappy paddles on my Fanatec Formula rim. I thought the same thing as you said, my shifting would be the culprit...that I was possibly starting to get sloppy or lazy. So I checked the replays and everything was spot on. I just went back and redownloaded all the drivers and firmware for all my peripherals. I only got to drive about 10 laps, but everything is back to normal and I cut a whole second off my time at Mid Ohio in the Audi GT3 Evo. I will check tonight again after putting the kid to bed. But it seems to be lessoned learned, and word of advise to others, keep everything up to date.
     
  4. Alex Hodgkinson

    Alex Hodgkinson KW Studios Developer

    Joined:
    Jun 5, 2017
    Ratings:
    +1,953 / 0 / -0
    Have you got a handbrake mapped in controller bindings?
     
  5. AmericanMuscle75

    AmericanMuscle75 New Member

    Joined:
    Dec 21, 2020
    Ratings:
    +0 / 0 / -0
    No handbrake assigned. Updating the drivers for all my equipment solved the problem. The weirdest part was when in second gear and braking, after the engine bogged down and the rear would lock up, the car would shift into neutral on its own without me doing anything.
     
  6. Wayne Whitmore

    Wayne Whitmore New Member

    Joined:
    Dec 12, 2019
    Ratings:
    +2 / 0 / -0
    Reduce engine braking in the vehicle setup. 1 is maximum engine braking 20 is least engine braking. It is like keeping some throttle on while decelerating which can help prevent rear wheel lock up, which is really engine compression causing the lockup
     
  7. Arthur Spooner

    Arthur Spooner Well-Known Member

    Joined:
    Feb 5, 2015
    Ratings:
    +432 / 0 / -0
    The setting is called engine braking reduction. So, the higher you set it, the more the engine braking is reduced.
     
  8. STISH

    STISH Member

    Joined:
    Oct 16, 2019
    Ratings:
    +11 / 0 / -0
    Hello,
    Same problem here, occured with 190E DTM 92 at Nurburgring fast chicane, NSU at bilsterberg long chicane, manual shifting with clutch, no handbrake. It looks like the engine goes too low in revs and drowns. Very weird, it ruins one of my champ race when it happen 2 times in one race (with the NSU).
     
  9. Alex Hodgkinson

    Alex Hodgkinson KW Studios Developer

    Joined:
    Jun 5, 2017
    Ratings:
    +1,953 / 0 / -0
  10. STISH

    STISH Member

    Joined:
    Oct 16, 2019
    Ratings:
    +11 / 0 / -0
    DD2 (with 918 RSR wheel when driving H-shifter cars), He Sprint, shifter fanatec SQ1.5

    It also happens to a friend of me who have DD1 and He Ultimate with 190E at Nurburgring.
     
    Last edited: Oct 5, 2021
  11. AmericanMuscle75

    AmericanMuscle75 New Member

    Joined:
    Dec 21, 2020
    Ratings:
    +0 / 0 / -0
    I have Clubsport v2.5 with the Formula rim and Clubsport pedals. I updated the drivers and firmware and everything seems to be kosher now. Did that this past weekend and haven’t had any issues since.
     
  12. Alex Hodgkinson

    Alex Hodgkinson KW Studios Developer

    Joined:
    Jun 5, 2017
    Ratings:
    +1,953 / 0 / -0
  13. AmericanMuscle75

    AmericanMuscle75 New Member

    Joined:
    Dec 21, 2020
    Ratings:
    +0 / 0 / -0
    No. Everything would seem normal up until the point where I would start to brake. And it only occurred in corners where I was trail breaking. And ones where you only needed a little braking. For myself, I’m chalking it up to some kind of issues was having with my hardware.