Bug HUD settings (to display a full/mini/off) doesn't save

Discussion in 'Community Support' started by VFX Pro, Jan 30, 2022.

Tags:
  1. VFX Pro

    VFX Pro Well-Known Member

    Joined:
    Dec 26, 2017
    Ratings:
    +92 / 0 / -0
    I'm trying to display my HUD either as full or mini and the setting doesn't stick/save. How can I get my HUD back?
     
  2. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +355 / 0 / -0
    Try changing it with an assigned button. Maybe that way it would save.
     
    • Informative Informative x 1
  3. VFX Pro

    VFX Pro Well-Known Member

    Joined:
    Dec 26, 2017
    Ratings:
    +92 / 0 / -0
    I did install otterhud in the past, maybe that's what interfering?
     
  4. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +355 / 0 / -0
    I'm not sure, I just remember someone having a similar issue with another HUD setting. So it can also be a bug in the new UI.
     
  5. VFX Pro

    VFX Pro Well-Known Member

    Joined:
    Dec 26, 2017
    Ratings:
    +92 / 0 / -0
    Tried, didn't work. Thanks for the suggestion, truly appreciated.
    BTW, I don't know what the sound guy at RRE drinks or eats, but he's doing some real magic compared to AMS2, PC2, AC...
     
  6. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +355 / 0 / -0
    Very strange, I use it regularly and it works.

    You can also directly edit HUD settings file: Documents\My games\SimBin\RaceRoom Racing Experience\UserData\hud_options.xml

    The lines you need I guess are "MoTeC Show" and "Mini MoTeC Show". Set "true" for whichever one you need and "false" for the other.
     
  7. VFX Pro

    VFX Pro Well-Known Member

    Joined:
    Dec 26, 2017
    Ratings:
    +92 / 0 / -0
    Genius! Thanks @Maskerader. I cannot explain why would those values changed, but it's back to business now.

    upload_2022-1-31_18-24-9.png
     
    • Like Like x 1