Problem Issues with nordschleife server

Discussion in 'Community Support' started by Nico Kunze, Sep 4, 2023.

  1. Nico Kunze

    Nico Kunze Well-Known Member

    Joined:
    Sep 1, 2018
    Ratings:
    +396 / 0 / -0
    Just had a roller coaster of a race on one of the "Ranked Championship GT3 (350ms ping limit)" servers (finished at 18:57 german time). Qualified on pole, then towards the end of quali the position bar still showed me at the front but the number next to my name kept droppingdown to like 10 (probably actually 12 but cant remember specifically seeing that) but on the timing screen i was still shown at the top and with my correct time so didnt think too much of it. Then as we switch to the race im suddenly 12th which is not where i wanna start a ranked race on a no restriction server during free access :D but it was too late to quit. Inevitably get turned around in turn 5 and now have suspension damage. So now i spend the next 24 minutes driving a damaged car surrounded by lets just call it a very diverse group of drivers :D. Actually get through without major issues tho and end up winning the race. However once we get to the timing screen im last of those who finished (but my time being quicker than the winners time). Asked in chat and seems like everybody else also saw me as last. In the position bar i was last of the runners for most of the time but for like 3 seconds after finishing a lap it actually matched what was going on on track. Feared id lost a bunch of ranking and reputation but it seems that the server had no idea i was even there and i dont show up anywhere.
    Given that for other people the results have registered id guess the issue was on my end and internet related, however i cant quite make sense of it. Ping was around 98 both when i joined and when i was done. 98 should be fine however all other euro servers were in the 15-20 range so strange that that one server was so much higher but who knows, maybe its just in a different location. At no point did any of my opponents blink/flash and judging by their driving im fairly sure they could see me as well which leaves me wondering if ping was fine and everybody knew where my car was then why did the server not know after the race?
    Ill attach a couple pictures and logs (edit: cant upload mwtransport log, says its too big), maybe somebody can figure out what happened (or what i could do to prevent it from happening again if it was something on my side) :)
     

    Attached Files:

    • Informative Informative x 1
    Last edited: Sep 5, 2023
  2. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +355 / 0 / -0
    Several cases like that were reported in the last few days on Discord.

    It's probably good the server didn't include you in the race results. :D
     
    • Informative Informative x 1
  3. Nico Kunze

    Nico Kunze Well-Known Member

    Joined:
    Sep 1, 2018
    Ratings:
    +396 / 0 / -0
    It is :D.
    But still half an hour id have rather spent on the practice server or elsewhere and not knowing the cause i cant help but worry the same could happen on wednesday. But not being the only one who this happened to gives me more hope the devs can do something about it than if i was just some weird outlier
     
  4. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +355 / 0 / -0
    Huh. I didn't think of that. Yeah, that would be pretty unfortunate...
     
    • Agree Agree x 1