Problem R3E not starting

Discussion in 'Community Support' started by Mr.C, Dec 18, 2023.

  1. Mr.C

    Mr.C Well-Known Member

    Joined:
    Jul 25, 2015
    Ratings:
    +70 / 0 / -0
    So after many many many moons decided to do RaceRoom again (single for now as with my "setup" I get kicked from online servers even US servers, cause that's kinda were I am)
    Installed, worked fine first run and then one day later nothing....

    My Hardware - Alienware X17 R2 ( 3080ti, i912900k, 32gb ddr) fresh windows install and steam has it's on SSD.
    Verified files and all good, so before I reinstall want to see if there is an easy fix :)

    Thank you
     

    Attached Files:

  2. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +355 / 0 / -0
    This is one of the more commor errors in Raceroom and it can be caused by different things.

    1) Rename Documents/My games/Simbin folder to Simbin-backup.
    2) Do not use any third-party HUDs, remove all startup parameters for Raceroom in Steam.
    3) Try 32 bit version of the game.
    4) What's your wheel/pedals/gamepad? Disconnect them, only leave keyboard and mouse connected, see if it still crashes. If you're using Fanatec gear, it can be because of their software - uninstall all of it, run CCleaner so that nothing is left there, install it again.
     
  3. Mr.C

    Mr.C Well-Known Member

    Joined:
    Jul 25, 2015
    Ratings:
    +70 / 0 / -0
    4) - I have Logitech G27 (Have VRS and CSL DD also but since it's fresh windows did not install Fanatec stuff yet). ATM did try only keyboard and still nothing, will try the other 3 methods. THank you