Triple screen issue

Discussion in 'Knowledge Base' started by Mike Lord, Apr 25, 2023.

  1. Mike Lord

    Mike Lord New Member

    Joined:
    Mar 9, 2023
    Ratings:
    +2 / 0 / -0
    I have identical AOC 27" triple screens. About half of my two side screens are black for almost a third of the screen, the third closest to the far edge. I have checked everywhere online for the correct settings for triple screen in RR3 and believe they are all correct but I can't make the game utilize all the side screen real estate. I don't have this issue with any other game. I have an RTX 2060 Nvidia card. I believe all the settings on the card are correct too. Anyone have a solution or the same problem?
     
  2. ThPRacing

    ThPRacing New Member

    Joined:
    Jan 17, 2022
    Ratings:
    +4 / 0 / -0
    Hi as far as my experiences are you must use NVIDIA's Surround function. In game you then have the possibilty to set your aspect ratio to 48:x with resolution of what you receive from NVIDIA's surround funtion. If the monitors are identical you should have 3*native width X height.

    If you want to change your right and left view angel, you can edit *.ini (*-xml) file to adjust different angles. But after that, don't adjust ingame because then the angles will be resetted to that adjustment you did here.
     
  3. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +366 / 0 / -0
    But why? Can't you do this in-game?
     
  4. Mike Lord

    Mike Lord New Member

    Joined:
    Mar 9, 2023
    Ratings:
    +2 / 0 / -0
    Thanks for the response. My Nvidia card has Surround checked. My aspect ratio is 48 X 9.. My screen angle is 48° (inside measurement). Are you saying that adjusting the angle in-game is not sufficient? Or should I set the angle to the outside measurement 132°? Just not sure why I would need to edit the .ini. file rather than set the angle in-game. How might that help? Everything looks good on the screen at my present settings, it's just that the picture fades to black halfway down the side screens. It doesn't just cut off to black, it fades. Maybe that's the way it is but I doubt it. Thanks again.
     
  5. ThPRacing

    ThPRacing New Member

    Joined:
    Jan 17, 2022
    Ratings:
    +4 / 0 / -0
    OK. Then I misunderstood you request. Do you have a screenschot? I can't imagine what exactely your problem or requste is about?

    Else I have no further suggestion for you.
     
  6. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +1,043 / 0 / -0
    You also checked triple monitor in ui?
    upload_2023-4-26_16-54-1.png
     
  7. Mike Lord

    Mike Lord New Member

    Joined:
    Mar 9, 2023
    Ratings:
    +2 / 0 / -0
    Sorry for the late response. Yes it is checked. Do you have triple screens? If so, does RRE3 fill your entire side screens rather than fading to black halfway across the screen?
     
  8. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +1,043 / 0 / -0
    Yes, I do. Everything works fine here.
    Maybe you cold post a screenshot with settings and how it looks like. If this is not yet possible, you have to do more posts before.
     
  9. Mike Lord

    Mike Lord New Member

    Joined:
    Mar 9, 2023
    Ratings:
    +2 / 0 / -0
  10. S. FREDRIKSSON

    S. FREDRIKSSON Active Member

    Joined:
    Oct 14, 2020
    Ratings:
    +31 / 0 / -0
    No photo shows for me:
    upload_2023-5-1_18-35-7.png
     
  11. Mike Lord

    Mike Lord New Member

    Joined:
    Mar 9, 2023
    Ratings:
    +2 / 0 / -0
    I'll try this screenshot again.
    upload_2023-5-1_13-3-15.jpeg
     
    • Funny Funny x 1
  12. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +1,043 / 0 / -0
    Which in game camera areyou using. Are you having the same effect with a different one?
     
  13. Mike Lord

    Mike Lord New Member

    Joined:
    Mar 9, 2023
    Ratings:
    +2 / 0 / -0
    I always use the cockpit camera. To be honest, I don't know how to change camera views in game but somehow I ended up in chase view last night and the screens had the same problem. Apparently I'm the only person out there who has this problem. I wrote KW Studios and they said be sure Surround is checked in nvidia control panel, which it already is. The signal is reaching all screens but, as you see, not all the image is showing up. Majorly frustrating but thanks for the assistance.
     
  14. sherpa25

    sherpa25 Member

    Joined:
    Jul 2, 2018
    Ratings:
    +24 / 0 / -0
    2 wild guesses.... 1. Perhaps seat's moved too much to the back? 2. Do you use Reshade (perhaps caused by vignette)?
     
  15. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +1,043 / 0 / -0
    You could use my settings.
    Rename your graphics_options.xml in documents\my games\simbin\Raceroom racing expereince\userdata and put the attached one there.
    If it's still the same, it shouldn' be a settings issue in RR, then maybe nvidia driver
     

    Attached Files:

  16. Mike Lord

    Mike Lord New Member

    Joined:
    Mar 9, 2023
    Ratings:
    +2 / 0 / -0
    Hazza! I deleted Reshade and all is perfect! Thamks again for your help and persisence!
     
    • Like Like x 2