Cant end race in multiplayer ang kicked out of server -ping over limit

Discussion in 'Knowledge Base' started by Diderus, Dec 4, 2022.

  1. Diderus

    Diderus New Member

    Joined:
    Feb 25, 2018
    Ratings:
    +0 / 0 / -0
    In last race 04.12.2012 in ranked race in multiplayer when races end (drive to finish) I hold "ESC", get back to garage/standings, but when check "finish" game get back to track, and when hold again "esc" game back to garage. One time when time of race is go to 0 game go te main menu, and next time it stack on track with camera in car in pit - steering wheel react to my wheel, and shifting, but no reaction to keybord.

    And sometimes game when playing race, get out to main menu witch comunicate- player kicked out of serwer, ping over limit - or something like that.
    First question its possible to show ping in game?
    Second - what about minus rating points for that races - in couple of race i lost many points because of disconection.
     
  2. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +873 / 0 / -0
    You can see your ping to server on the lobby screen. If you turn on driver names "n" key I believe, but mappable in options, you will see your ping to other drivers during the race. If you see high ping to everyone else then it's you with the bad ping.

    You won't ever get any points back for disconnecting. The onus is on yourself to make sure your connection is stable, both for your enjoyment and the "safety" of others.
     
  3. Diderus

    Diderus New Member

    Joined:
    Feb 25, 2018
    Ratings:
    +0 / 0 / -0
    With drivers names in race i see this - and when server kicked me out other players have 30-60. I play races when someone has ping over 200, jumps on track, and drive do end of race. I now that :"You won't ever get any points back for disconnecting", but when I race to finish its not -20 points in rating, when someone hit mi in start of race on first turn - that is do to me, almost in every race last time in multiplayer ranked races. And I only lost points, because people cant brake to first turn, and when i race to finish in that situation I have reputation or racing points +/- 2 or 0,5 less, but when disconnected its go to -20 points. And that is my poit.

    And now the same with competition GT4 i hit esc to restart session and view from cockpit stay, but no menu was show - no reaction on game screan, but mouse can move normal. After couple press on esc, enter, space in game shows: Error 1, something goes wrong, and I can choice get back or quite game, and only quite game works - game turns off.
     
    Last edited: Dec 4, 2022
  4. Pullblox

    Pullblox Member

    Joined:
    Jan 8, 2020
    Ratings:
    +15 / 0 / -0
    Until you find the origin of the problem, play on unofficial servers (unrated).
     
  5. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +793 / 0 / -0
    Be really nice if you put your full pc specs and how you connect to net aswell
    Also a rough location and the servers your on when you have issues

    Andi
     
    Last edited: Dec 5, 2022
  6. Diderus

    Diderus New Member

    Joined:
    Feb 25, 2018
    Ratings:
    +0 / 0 / -0
    as you wish
     
  7. Diderus

    Diderus New Member

    Joined:
    Feb 25, 2018
    Ratings:
    +0 / 0 / -0
    Ok, so now game kicked me out of race (Ranked mazda)- all opponents were gon while racing, interne speed was under 400Kb/s and have crashdump
     

    Attached Files:

  8. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +793 / 0 / -0
    How is your pc connected to your router ?
    Andi
     
  9. Diderus

    Diderus New Member

    Joined:
    Feb 25, 2018
    Ratings:
    +0 / 0 / -0
    Its wlan by cable connection, to router is cable internet/telephone line - not optical fiber line. Nominal internet speed is 20Mb/s download, 1Mb/s upload.
    At start of race ping was about 38 or 28 nit more.
    I have couple of times that game kick me out, but then game show on red label on top menu - "kicked out of server - to high ping. Now it wasn't that. Just kick out and game crash.
     
  10. Maarten

    Maarten Member

    Joined:
    Apr 15, 2019
    Ratings:
    +23 / 0 / -0
    Your cpu utilisation is pretty high, there might not be enough left to process everything in time. Maybe lower the graphic settings a bit to get a bit more room.
     
  11. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +373 / 0 / -0
    Yeah, looks a bit higher than I would expect, but I don't think that's the problem.
     
  12. Diderus

    Diderus New Member

    Joined:
    Feb 25, 2018
    Ratings:
    +0 / 0 / -0
    Ok. Thank you everyone. Game crash and "kicked ot of server was fault of internet provider - connection is going down with speed, that much to ping go very hihg, but not to lost connection evidently. Works for now. High cpu utilisation is only on start of race and depending of truck, and I do little improvement, by OC RAM, and now game is smoother (stay 60 fps). And some CPU utilisation is get from crewchief (about 5%).
    The points losing on disconnection, has special category in inciden points over race ends statistic - thats "only" one point, but dont ending race is equal with many minus reputation and rating points. Does no matter now. Its my "happyness" to get shot in trunk on first corner and get4 incidentpoints for good start :D
    Once again thx for all.

    Edit: and i change in amd global settings radeon boost on - that option isn't in specifics game settings, and turn on antilag.
     
    • Informative Informative x 1
    Last edited: Jan 20, 2023