Problem Moza racing r9 base

Discussion in 'Community Support' started by Robert77, Aug 21, 2022.

  1. Robert77

    Robert77 New Member

    Joined:
    Aug 21, 2022
    Ratings:
    +0 / 0 / -0
    I've just got my R9, which works well in all the other sims but is not recognised in Raceroom. Does anybody know if there's a way to make it work because according to the official website of moza the r9 base is compatible with raceroom.

    Thanks!
     
  2. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +366 / 0 / -0
    What exactly happens? There's no profile for Moza, yes, but does it prevent you from binding controls?
     
  3. Robert77

    Robert77 New Member

    Joined:
    Aug 21, 2022
    Ratings:
    +0 / 0 / -0
    The exact problem is in the base since I can put the buttons of the steering wheel gs in the game. But when I want to turn the steering wheel, it does not recognize the turn
     
  4. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +793 / 0 / -0
    press bind turn to full lock

    Andi
     
  5. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +366 / 0 / -0
    @Robert77 I'm interested in buying this wheelbase too, so if you manage to fix the problem please share what worked.
     
    • Like Like x 1
    • Agree Agree x 1
  6. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +793 / 0 / -0
    There is no issue with the wheel , one of our testers has one
    Always when binding a wheel you need to go full lock left and then right with r3e


    Andi
     
    • Informative Informative x 1
    • Love it! Love it! x 1
  7. Robert77

    Robert77 New Member

    Joined:
    Aug 21, 2022
    Ratings:
    +0 / 0 / -0
    Thank you very much, you just solved my problem, my friend, it was just that, now I will have to configure the force feedback, but otherwise it works perfectly.
    A hug for both.
     
  8. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +366 / 0 / -0
    Sounds great, thank you.
     
  9. Heinrich der Bauer

    Heinrich der Bauer New Member

    Joined:
    Dec 22, 2020
    Ratings:
    +1 / 0 / -0
    I have a problem with the FFB with the r9. There is none... Is there a small thing that i miss? Any help is welcome.
     
  10. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +793 / 0 / -0
    Can you post a couple of screen shots of your ingame ffb settings and some of your settings for the wheel ,

    Andi
     
  11. Heinrich der Bauer

    Heinrich der Bauer New Member

    Joined:
    Dec 22, 2020
    Ratings:
    +1 / 0 / -0
    I started again from scratch and used all the FFB suggestions from raceroom. The immersion settings were the problem for me. After making some adjustments, everything worked properly and fine tuning can start now.

    Thanks
     
  12. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +873 / 0 / -0
    What was the solution? To enable the immersion effects?
     
  13. Andi Goodwin

    Andi Goodwin Moderator Beta tester

    Joined:
    Jan 16, 2015
    Ratings:
    +793 / 0 / -0
    Read ,he had altered something in rr

    Andi
     
  14. Heinrich der Bauer

    Heinrich der Bauer New Member

    Joined:
    Dec 22, 2020
    Ratings:
    +1 / 0 / -0
    Thats right. I turned on the immersion settings to 50% and began tweaking from there. After that i went into Moza's Pithouse. FFB feels very good now.
     
  15. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +873 / 0 / -0
    Do they all have to be enabled? I am looking at the moza r9 but I do not like the engine effect for example. Does it still work if you turn that down to 1?
     
  16. Heinrich der Bauer

    Heinrich der Bauer New Member

    Joined:
    Dec 22, 2020
    Ratings:
    +1 / 0 / -0
    It's on a scale of 1 / 100% If you put it on 1% i dont think you wil feel anything. But you can configure your personal taste in Pithouse. Use a base setting in RR and adjust in Pithouse and save the file for a specific car group. Like formule / GT / vintage whatever works for you.
     
  17. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +873 / 0 / -0
    It's very odd that those immersion effects need to be on for the wheel to work though. Not sure why that would be nice they are just added on top of the base FFB.
     
  18. Heinrich der Bauer

    Heinrich der Bauer New Member

    Joined:
    Dec 22, 2020
    Ratings:
    +1 / 0 / -0
    I'm a complete noob when it comes to steering wheel and FFB. I'm not saying that what I'm doing is right or intended to be how it should be. For the time being I know if I don't turn on these settings that the FFB won't do anything for me. It may very well be that this is a shortcoming of my knowledge. If you know how to set it up properly, I'll will be the first to change my my current setting into what they should be. For now this is the only way I got it to work at the moment. If i compare it to AMS 2 and assetto corsa then it feels ok. But i cant compare to anything i used in the past, i'm still in a early learning stage.
     
  19. pierredietze

    pierredietze Well-Known Member

    Joined:
    Sep 8, 2017
    Ratings:
    +232 / 0 / -0
    Recieved my R9 today, and FFB works only on the first stint on the track. Immersion is set to 0 btw...
    When i load the track and leaf the pitlane for THE FIRST TIME, FFB works and is great btw.
    When i return to the pits (ESC ->back to pitlane) FFB is gone and will not come back. I have to leave the track (go back to main menu) and load the track again. FFB again will work only the first time i leave the pitlane. I can do 20 laps with FFB, no problem, but when i return to pitlane FFB is gone again.
     
  20. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +873 / 0 / -0
    I believe we may have a fix for this. I'll get back to you. In the meantime if you bind a button for reset FFB does that solve it temporarily?