Released June Update out now!

Discussion in 'News & Announcements' started by Georg Ortner, Jun 23, 2021.

  1. rad

    rad Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +458 / 0 / -0
    I really love the new replay camera functions, but I have some feedback:

    1. It's hard to do some more precise, complex shots, especially with higher zoom, due to the fact that easing only applies to whole timeline and not individual keyframe. Would be cool if in the future it could also be applied per keyframe, don't know though if that could be a bit too hard to implement.

    2. There is an option to lock a camera on car, which would be great, but it really misses "tracking lag". Would be cool to get option to set it up, maybe with some offset settings (so camera is not centered on a car), or even better, incorporate Free Look option with Free Camera. Free look already allows to get that offset while still following car, for example while using TV cameras
     
  2. Tuomas Lankinen

    Tuomas Lankinen New Member

    Joined:
    Dec 12, 2019
    Ratings:
    +0 / 0 / -0
    I find that the new f3 sounds are cracling and popping somewhat. A bug?
     
  3. Anthony Monteil

    Anthony Monteil KW Studios Developer

    Joined:
    Jan 14, 2015
    Ratings:
    +1,199 / 0 / -0
    No crackling or popping here, could you please post a gameplay video maybe?
    Also, what sound settings and hardware are you using?
     
  4. spyshagg

    spyshagg Active Member

    Joined:
    Dec 7, 2015
    Ratings:
    +34 / 0 / -0
    When the sessions change from Qualy -> Race, you cannot see the race duration, only the count down to the race start.

    I missed my fuel twice because I had to guess the duration.

    It would also be nice to have the information of "estimated fuel needed" in the fuel menu.
     
  5. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +873 / 0 / -0
    Anthony there's a very weird sound coming from these when sitting in the pits (noted at Zandvoort). Sounds almost like scraping or that weird tyre patter sound that exists. Georg has put a report in the bug tracker for it.
     
  6. Anthony Monteil

    Anthony Monteil KW Studios Developer

    Joined:
    Jan 14, 2015
    Ratings:
    +1,199 / 0 / -0
    Ah, that could be an issue with the pits slots assignation, not a sound issue per se, just the AI cars scraping in the background.
    I'll check it tomorrow ;)
     
  7. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +873 / 0 / -0
    Well it was multiplayer (ranked) but I assume the same would apply whilst in pits. Cheers.
     
    • Like Like x 1
  8. Roman TRT

    Roman TRT Well-Known Member

    Joined:
    Jun 3, 2015
    Ratings:
    +77 / 0 / -0
    upload_2021-7-7_13-49-10.png
    in the new replay menu did not find the "director's camera" that was before! how to write replays now ...
     
  9. rad

    rad Well-Known Member

    Joined:
    Jan 29, 2015
    Ratings:
    +458 / 0 / -0
    What was that camera? I honestly can't remember. But it's probably still there
     
  10. Roman TRT

    Roman TRT Well-Known Member

    Joined:
    Jun 3, 2015
    Ratings:
    +77 / 0 / -0
    a camera that shows the TV broadcast and switches automatically to incidents and accidents, as in a normal broadcast during the races
     
  11. Andy Kettler

    Andy Kettler Well-Known Member Beta tester

    Joined:
    Jan 15, 2015
    Ratings:
    +1,109 / 0 / -0
    • Disagree Disagree x 1
  12. majuh

    majuh Well-Known Member

    Joined:
    May 1, 2015
    Ratings:
    +257 / 0 / -0
    I don't think this feature exists anymore in the new UI.
     
  13. fischhaltefolie

    fischhaltefolie Well-Known Member

    Joined:
    Feb 12, 2015
    Ratings:
    +1,043 / 0 / -0
    Btw, lap markers at the time bar would be great.
     
    • Agree Agree x 2
  14. nolive721

    nolive721 Well-Known Member

    Joined:
    Dec 2, 2018
    Ratings:
    +77 / 0 / -0
    I don't know if that came up with the update or its a Summer thingy but I just realized today while I wanted to test a TCR2020 that I don't own, that actually several tracks are now available for this free run!

    I hope this stays, and if so I really think Sector3 should advertise it more
     
  15. ravey1981

    ravey1981 Well-Known Member Beta tester

    Joined:
    Apr 15, 2018
    Ratings:
    +873 / 0 / -0
    It was added at the June update. You can test any car at any free content track. It's here to stay.
     
  16. FormelLMS

    FormelLMS Well-Known Member

    Joined:
    Apr 8, 2015
    Ratings:
    +229 / 0 / -0
    With every update, DTM 2020 gets more worse. Sorry to say.
    The yesterday’s patch is feeling completely wrong now. Please roll back to the iteration before June update and then only fix DRS issue ;)
     
    • Disagree Disagree x 2
  17. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +366 / 0 / -0
    Even on default setup?
     
  18. David Peres

    David Peres Well-Known Member

    Joined:
    Jul 5, 2017
    Ratings:
    +96 / 0 / -0
    Since yesterday's update I'm having some occasional crashes either when I'm starting or leaving a session. Today I had the game crashing to desktop with some bug message report when I was starting a GT3 session on the Nordschleife, and then after I restarted the game and played that session then I had a different crash when I was leaving the session, this time with that in-game smoking car crash screen.

    Prior to yesterday's update I didn't have had any crash.
     
  19. Maskerader

    Maskerader Well-Known Member

    Joined:
    Oct 6, 2019
    Ratings:
    +366 / 0 / -0
    Had the same yesterday. At the start of a single-player session, GT4 at Raceroom raceway. The track loaded, I saw all these camera shots of the track but the interface didn't pop up. After like 30 seconds an error screen with a smoking car appeared.
     
  20. VFX Pro

    VFX Pro Well-Known Member

    Joined:
    Dec 26, 2017
    Ratings:
    +92 / 0 / -0
    Please provide more details (wheel? reset your setups? Are you using default setup? For me, it's a great improvement.